Sponsor Ads   X  
Sponsor Ads   X  

20/08/2013

Mikrotik Router Permulaan


Haloo bro..
Mau setting router mikrotik standar sampai bisa konek internet?
Berikut ini adalah langkah² setting Mikrotik Router dari awal sampai bisa terhubung ke internet.

  • Membuat Identitas Router,gak penting banget seh :)
  • Seting Nama Interface,biar gak lupa.
  • Memasukan IP pada interface yang digunakan,ini wajib
  • Membuat Route Static,Ini juga harus, kalau ip yang kita dapatkan dari provider adalah static
  • Setting Server DNS,Ini juga jangan ketinggalan
  • Membuat NAT,ini supaya IP lokal bisa terhubung ke internet
Dan untuk step² diatas, contoh perintahnya adalah sebagai berikut:
Silahkan di copy-paste dulu di notepad, sesuaikan IP dengan IP jaringan anda, copy lagi dan paste lagi di new terminal.

/system identity set name=kakangsung.blogspot.com
/interface ethernet set ether2 name=ether2-wan 
/interface ethernet set ether3 name=ether3-lan 
/ip address add address=172.16.28.22/29 interface=ether2-wan comment=internet
/ip address add address=192.168.1.1/24 interface=ether3-lan comment=lokal
/ip route ad gateway=172.16.28.17 check-gateway=ping
/ip dns set servers=202.182.48.18,202.182.48.19 allow-remote-requests=yes
/ip firewall nat add chain=srcnat action=masquerade out-interface=ether2-wan
Untuk yang mau cepat bisa langsung di pastekan sekaligus pada new terminal, atau biar lebih bisa memahami maksud dari perintah² tersebut, sebaiknya di copas tiap baris saja.


Berikut ini video panduanya, dilengkapi juga dengan bagaimana jika kita belum memiliki software winbox sebagai tool settingnya.

Lihat juga tool sederhana ini, Mikrotik Generate Code

Mikrotik DHCP Server

Apa itu DHCP? Lebih lengkapnya silahkan ke wikipedia baca² dulu sampai paham.

Kalau menurut saya singkat saja, DHCP yaitu layanan yang secara otomatis dalam pengalokasian IP dari dari server kepada client. Nah, lalu bagaimana supaya mikrotik kita jadikan sebagai DHCP-Server?

Langkahnya cukup simple,

Akses Router Mikrotik melalui Winbox

Klik IP => DHCP Server,akan muncul jendela baru.

Selanjutnya, ikutin saja Next,Next,Next,... sampai selesai.
Lihat

Mikrotik DHCP Client

Dalam hal ini, Mikrotik sebagai dhcp-client memungkinkan untuk berkomunikasi langsung(memanggil IP) dari dhcp-server.
Untuk konfigurasinya,berikut ini link videonya




readmore
 
Halaman Muka | Tentang | Kontak | Sitemap | 2008- © kakangsung All Rights Reserved